Resolved
The third-party provider has resolved the issue and all services are operating normally.
Monitoring
We have implemented as a workaround for the third party issue. We are monitoring the changes.
Identified
We have confirmed one of our third-party service providers is experiencing an outage, causing disruptions to our platform. Notes may take longer to generate.
Investigating
We are currently investigating an issue with a third-party service that is affecting some functionality within our platform.