Resolved
The service disruption issue has been fully resolved, and all impacted services are functioning normally.
It happened during the Production deployment - DB migration
Investigating
We have identified the underlying issue causing the service disruption and are actively working on remediation. Services may remain unavailable or limited until the fix is fully deployed.