Resolved
The third-party provider has resolved the issue and all services are operating normally.
Monitoring
Slowness in transcription completion
Monitoring
We have routed all audios to different models and are backfilling.
Identified
We have confirmed one of our third-party service providers is experiencing an outage, causing disruptions to our platform. We are working with the service provider to obtain resolution timelines and minimize impact.