Resolved
Commure has successfully tested messaging end-to-end, and the issue has been resolved.
Monitoring
Ambulatory IVR captures the reply, then returns the generic “we're sorry” message and hangs up during testing, indicating a widespread reply-capture problem across IVR programs.
IVR replies are captured, and the dashboard is updated.
We have applied a fix and are monitoring the incident.