Resolved
The issue has been resolved, and all authentication services are operating normally.
Monitoring
A fix has been applied and authentication functionality is recovering. We are monitoring to ensure full stability.
Investigating
We are investigating a service disruption affecting a portion of the platform. Our teams are working to determine the root cause and restore functionality as quickly as possible.