There was an increase in error rates in the application. Users were getting errors during login and while navigating the application The issue is now resolved.
Tue, Mar 10, 2026, 06:20 PM
(6 days ago)
·
Affected components
Updates
Resolved
There was an increase in error rates in the application. Users were getting errors during login and while navigating the application The issue is now resolved.
Tue, Mar 10, 2026, 06:20 PM
Investigating
Users may see intermittent errors when using the application.