Resolved
Pro services in the hosting center have been restored following the earlier Oracle database memory issue, and our teams will continue to monitor system stability closely.
Monitoring
Core functionality has been restored and we are monitoring systems to ensure stability. Some services may recover gradually.
Investigating
We are investigating a service disruption affecting a portion of the platform. The Database was rebooted to restore the services, and it appears applications are back online now. We are working on the root cause and message backlog now.
Identified
Unfortunately we have identified another issue causing the service disruption for the COLO hosting center and are actively working on remediation. Services may remain unavailable or limited until the fix is fully deployed.