Pro services in the hosting center are operational following the earlier database failover. The system is currently running on the standby database environment while restoration work continues on the primary database. Users may experience slower-than-normal performance, while our teams will continue restoration activities overnight and will provide further updates if conditions change.
Resolved
Pro services in the hosting center are operational following the earlier database failover. The system is currently running on the standby database environment while restoration work continues on the primary database. Users may experience slower-than-normal performance, while our teams will continue restoration activities overnight and will provide further updates if conditions change.
Monitoring
All Pro applications in the hosting center are now available following the earlier database failover. Interface processing speed has not fully recovered, which may cause delays in inbound data appearing in Pro. Our teams are actively working to restore normal performance and will provide another update shortly.
Investigating
We have successfully failed over to the standby database. Applications are beginning to recover and services are gradually coming back online. Database performance may remain slower than normal while the system processes backlog and synchronizes data. Our teams continue to monitor recovery progress closely. Another update will be provided soon.
Investigating
We are actively investigating a database storage access issue impacting all Pro environments in the hosting center, which is preventing the database from accessing required storage volumes. Our DBA and infrastructure teams are working with the storage and DB vendors to restore service as quickly as possible. We sincerely apologize for the service interruption and will provide another update by 10:00 AM ET.
Investigating
We are investigating a service disruption affecting a portion of the platform. Our teams are working to determine the root cause and restore functionality as quickly as possible.