Resolved
The service disruption issue has been fully resolved, and all impacted services are functioning normally.
Monitoring
Core functionality has been restored and we are monitoring systems to ensure stability. Some services may recover gradually.