Resolved
The Agent services has been restored
Monitoring
Scale-related transient livekit worker restarts. Scaled up pods and re-scaled traffic. No current issues observed. Monitoring
Investigating
We are investigating reports of degraded performance affecting portions of the platform. Our teams are analyzing metrics to determine the scope and cause.